カスペルスキー インターネット セキュリティ 2017 の動作要件

 

 

カスペルスキー インターネット セキュリティ 2017

 
 
 

カスペルスキー インターネット セキュリティ 2017 の動作要件

"インストール / 削除"へ戻る
2017 6月 15 Article ID: 12743
 
 
 
 

全般的な要件

  • 920 MB 以上のディスク空き容量
  • CD / DVD ドライブ(CD からインストールする場合)
  • インターネット接続(アクティベーションとアップデートのため)
  • マウス
  • Microsoft Internet Explorer 8.0 以降
  • Microsoft Windows Installer 3.0
  • Microsoft .NET Framework 4 以降

ネットブックの要件:

  • Intel Atom プロセッサ 1.6 GHz 以上
  • Intel GMA950 ビデオカード(またはそれ以上)、メモリ 64 MB 以上(または同等の互換カード)
  • 画面解像度 1024×576 以上

対応ブラウザー

  • Microsoft Internet Explorer 8.0 以降
  • Microsoft Edge 20.x – 25.x 以降(入力情報の漏洩防止、カスペルスキー プラグインの機能を除く)
  • Mozilla Firefox 40.x - 52.x
  • Google Chrome 44.x - 52.x
  • Mozilla Firefox ESR 38.5 - 45.2

オペレーティングシステム

  • Microsoft Windows Vista Home Basic / Home Premium / Business / Ultimate SP1 以降(32/64 ビット)
  • Microsoft Windows 7 Starter / Home Basic / Home Premium / Professional / Ultimate / Enterprise SP1 以降(32/64 ビット)
  • Microsoft Windows 8 / Pro / Enterprise(32/64 ビット)
  • Microsoft Windows 8.1(Windows 8.1 Update)/ Pro / Enterprise(32/64 ビット)
  • Microsoft Windows 10 / Pro / Enterprise TH2(32/64 ビット)
    • Intel Pentium 1 GHz 以上(または同等の互換プロセッサ)
    • 1 GB(32 ビット)/ 2 GB(64 ビット)以上の空きメモリ
制限事項
  • 本製品はMicrosoft Windows XP の FAT32 ファイルシステム上にインストールできません。
  • 新しい Windowsのユーザーインターフェイスを使用しているMicrosoft Internet Explorer 10と11はサポートされていません。マイ カスペルスキーにアクセスするには、Microsoft Internet Explorer 9.0 以降を使用してください。
  • 入力情報の漏洩防止とカスペルスキー プラグインはサポートされていません。
  • 製品の一部の機能が制限されます 。
  • インストールアシスタント は、動的ドライブでは使用できません。
  • Web カメラへのアクセスからの保護は、互換性のある Web カメラのモデルでのみ使用できます。
  • スクリーンショットの撮影からの保護はリビジョン1F.4.2以降のAMDプロセッサのみをサポートします。
 
 
 
 
この情報は役に立ちましたか?
はい いいえ
 

 
 

このサイトへのフィードバック

サイトのデザインに関するご感想や、問題点などをご報告ください。

サイトへのフィードバックを送信 サイトへのフィードバックを送信

ありがとうございます!

お寄せ頂きましたフィードバックは、今後のサイトの改善に役立てて参ります。