Kaspersky Anti-Virus for Proxy Server 5.5: MP2 (ビルド 5.5.62) について

 

 

Kaspersky Anti-Virus 5.5 for Proxy Server

 
 
 

Kaspersky Anti-Virus for Proxy Server 5.5: MP2 (ビルド 5.5.62) について

"全般情報"へ戻る
2013 10月 04 Article ID: 3670
 
 
 
 
関連製品:Kaspersky Anti-Virus for Proxy Server 5.5

2010 年 5 月 24 日、カスペルスキーラブスジャパン は Kaspersky Anti-Virus for Proxy Server 5.5 MP2 (ビルド 5.5.62) をリリースしました。

ビルド 5.5.62 での変更点:

  • 製品ログに、HTTP ユーザ名が登録されるようになりました。ICAP ヘッダー X-Client-Username (または、設定ファイル内で定義したその他ヘッダー) に適切な値が設定されていれば、その値がユーザ名としてログファイルに追加されます。
  • ICAP ヘッダーにスキャン結果を追記するオプションが追加されました。
  • サポート対象オペレーティングシステムのリストが改訂されました。
  • いくつかのバグが修正されました。

 

製品のインストールとアップグレード

クリーンインストール:
インストールに使用するコマンドは、お使いのオペレーティングシステムによって異なります。

  • Linux/RPM の場合:

# rpm -i <パッケージファイル名>.rpm

  • Linux/Debian (32 ビット版) の場合:

# dpkg -i <パッケージファイル名>.deb

  • Linux/Debian (64 ビット版) の場合:

# dpkg -i --force-architecture <パッケージファイル名>.deb

  • FreeBSD の場合:

# pkg_add <パッケージファイル名>.tgz

以前のバージョンからのアップグレードには対応していません。古いバージョンを手動で削除してから、新しいバージョンをインストールしてください。

既知の問題点と回避方法:

  • Squid 3.1 の場合

Postinstall でのインストール設定の場合、Squid が自動再起動しません (参照: http://bugs.squid-cache.org/show_bug.cgi?id=2586)。Squid を手動で起動してください。

  • SELinux が有効になっているオペレーティングシステムの場合、Kaspersky Anti-Virus for Proxy Server の動作は保証いたしません。
  • Kaspersky Anti-Virus for Proxy Server のインストール後に Kaspersky Anti-Virus for Linux Workstation または Kaspersky Anti-Virus for Linux File Server をインストールした場合、あるいは両製品の併用時に kavmonitor が再起動された場合は、kav4proxy を再起動またはリロードする必要があります。
  • Mandriva Linux の場合
    1. /etc/sysconfig/msec で SECURE_LEVEL > 1 に設定されている場合、製品の設定ファイル (/etc/opt/kaspersky/kav4proxy.conf) を次のように変更する必要があります:

      変更するセクション:[updater.options]

      変更前:

      PostUpdateCmd=/etc/init.d/kav4proxy reload_avbase

      変更後:

      PostUpdateCmd=sh /etc/init.d/kav4proxy reload_avbase

    1. /etc/sysconfig/msec で SECURE_LEVEL=5 に設定されている場合、定義データベース更新後にデータベースが自動的にリロードされません。この問題を解決するには、定義データベースが更新されるたびに、root 権限で次のコマンドを実行する必要があります:

      /etc/init.d/kav4proxy reload_avbase

  • Fedora 12 の場合

IPv6 プロトコルが無効になっている場合、Squid 3.1 を --disable-ipv6 のオプションでリコンパイルする必要があります。Squid と Kaspersky Anti-Virus を正しく機能させるために必要です。

 
 
 
 
この情報は役に立ちましたか?
はい いいえ
 

 
 

このサイトへのフィードバック

サイトのデザインに関するご感想や、問題点などをご報告ください。

サイトへのフィードバックを送信 サイトへのフィードバックを送信

ありがとうございます!

お寄せ頂きましたフィードバックは、今後のサイトの改善に役立てて参ります。