エラー「Kaspersky Endpoint Security を新しいバージョンにアップグレードできません。コンピューターが信頼されていない Kaspersky Security Center に接続されています」

更新日: 2024年8月6日 Article ID: 16078
 
 
 
 
対象製品:Kaspersky Endpoint Security 12.6 for Windows(バージョン 12.6.0.438)
 
 
 
 

問題

Kaspersky Endpoint Security for Windows を新しいバージョンにアップグレードする時に、「Kaspersky Endpoint Security を新しいバージョンにアップグレードできません。コンピューターが信頼されていない Kaspersky Security Center に接続されています」というエラーが発生する場合があります。

原因

次の場合にエラーが発生することがあります:

  • Kaspersky Endpoint Security for Windows がアップデートされているデバイスが、古い管理サーバー [KSC1] から新しい管理サーバー [KSC2] に移動されており、新しい管理サーバーで接続のセキュリティパスワードが更新されていません。
  • デバイスが誤って現在の管理サーバーに接続されています。

どちらの場合も、デバイスが接続されている管理サーバーは信頼できないと判断され、セキュリティ上の理由から、Kaspersky Endpoint Security for Windows の新しいバージョンへのアップグレードが制限されます。

解決方法

  1. デバイスを新しい管理サーバーに再接続します。 「 コンピューターの別の管理サーバーへの再接続 」セクションの手順 2 に従います。
  2. Kaspersky Endpoint Security for Windows を新しいバージョンに再度アップグレードしてみてください。
古い管理サーバー [KSC1] の 管理サーバー接続の保護 タスクの現在のパスワードを覚えていないが、 Kaspersky Endpoint Security for Windows の管理保護パスワードを覚えている場合は、忘れたパスワードをリセットできます。これを行うには、管理サーバーの接続の保護 を無効にするか、 Kaspersky Endpoint Security for Windows を削除して再インストールします。次に、新しい管理サーバー [KSC2] の 接続の保護 を実行します。
 
 
 
 
 
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