製品のインストール時に Windows Installer Coordinator エラーが表示される場合の解決方法(Endpoint Security 11 for Windows)
更新日: 2022年09月28日
Article ID: 15771
対象製品:
- Kaspersky Endpoint Security 11.4.0 for Windows (バージョン 11.4.0.233)
- Kaspersky Endpoint Security 11.3.0 for Windows (バージョン 11.3.0.773)
- Kaspersky Endpoint Security 11.2.0 for Windows (バージョン 11.2.0.2254)
問題
選択した Kaspersky Endpoint Agent コンポーネントと共に、サーバーOS へ Kaspersky Endpoint Security 11 for Windows をインストールする際、Windows Installer Coordinator エラーが表示されることがあります。
原因
本エラーは、Windows Installer Coordinator と Embedded MSI テクノロジーとの間に互換性がないことが原因で発生します。
解決方法
次のいずれかの方法で、インストール作業中 Windows Installer の Remote Desktop Session Host を無効にします:
- ローカルグループポリシーを使用する手順
設定するには、次の手順で移動して [ Windows Installer RDS Compatibility をオフにする ] を有効にします:
ローカルコンピューターポリシー → コンピューターの構成 → 管理用テンプレート → Windowsコンポーネント → リモートデスクトップ サービス → リモートデスクトップ セッション ホスト → アプリケーションの互換性 - レジストリーを変更する手順
次のパラメータの値を 0 に設定します:
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\Terminal Services\TSAppSrv\TSMSI\Enable
解決しない場合
カンパニーアカウント 経由でカスペルスキーのテクニカルサポートへお問い合わせください。発生している問題について詳しく記載してください。お問い合わせの前に、こちらのサポートページ に記載の内容をよくご確認ください。