管理サーバーの要件

2024年5月20日

ID 255791

ハードウェアの最小要件:

  • CPU:動作周波数が 1,4 GHz 以上
  • メモリ:4 GB
  • 使用可能なディスク容量:10 GB(/var/opt/kaspersky/klnagent_srv)

次のオペレーティングシステムがサポートされています:

  • Debian GNU/Linux 10.х(Buster)64 ビット
  • Debian GNU/Linux 11.х(Bullseye)64 ビット
  • Debian GNU/Linux 12(Bookworm)64 ビット
  • Ubuntu Server 18.04 LTS(Bionic Beaver)64 ビット
  • Ubuntu Server 20.04 LTS(Focal Fossa)64 ビット
  • Ubuntu Server 22.04 LTS(Jammy Jellyfish)64 ビット
  • CentOS 7.x 64 ビット
  • CentOS ストリーム 9 64 ビット
  • Red Hat Enterprise Linux Server 7.x 64 ビット
  • Red Hat Enterprise Linux Server 8.x 64 ビット
  • Red Hat Enterprise Linux Server 9.x 64 ビット
  • SUSE Linux Enterprise Server 12(すべての Service Pack)64 ビット
  • SUSE Linux Enterprise Server 15(すべての Service Pack)64 ビット
  • Astra Linux Special Edition RUSB.10015-01 (運用アップデート 1.6) 64 ビット
  • Astra Linux Special Edition RUSB.10015-01 (運用アップデート 1.7) 64 ビット
  • Astra Linux Special Edition RUSB.10015-01(運用アップデート 1.8)64 ビット
  • Astra Linux Common Edition(運用アップデート 2.12)64 ビット
  • ALT SP Server 10 64 ビット
  • ALT Server 10 64 ビット
  • ALT Server 9.2 64 ビット
  • ALT 8 SP Server(LKNV.11100-01)64 ビット
  • ALT 8 SP Server(LKNV.11100-02)64 ビット
  • ALT 8 SP Server(LKNV.11100-03)64 ビット
  • Oracle Linux 7 64 ビット
  • Oracle Linux 8 64 ビット
  • Oracle Linux 9 64 ビット
  • RED OS 7.3 Server 64 ビット
  • RED OS 7.3 Certified Edition 64 ビット
  • ROSA COBALT 7.9 64 ビット

EXT4 ファイル システムを既定の設定で使用することをお勧めします。

次の仮想化プラットフォームがサポートされています:

  • VMware vSphere 6.7
  • VMware vSphere 7.0
  • VMware vSphere 8.0
  • VMware Workstation 16 Pro
  • VMware Workstation 17 Pro
  • Microsoft Hyper-V Server 2012 64 ビット
  • Microsoft Hyper-V Server 2012 R2 64 ビット
  • Microsoft Hyper-V Server 2016 64 ビット
  • Microsoft Hyper-V Server 2019 64 ビット
  • Microsoft Hyper-V Server 2022 64 ビット
  • Citrix XenServer 7.1 LTSR
  • Citrix XenServer 8.x
  • Parallels Desktop 17
  • Oracle VM VirtualBox 6.x
  • Oracle VM VirtualBox 7.x
  • カーネルベースの仮想マシン(管理サーバーでサポートされているすべての Linux オペレーティングシステム)

以下のデータベースサーバーがサポートされます(異なるデバイスにインストール可能):

  • MySQL 5.7 Community 32 ビット / 64 ビット
  • MySQL 8.0 32 ビット / 64 ビット
  • MariaDB 10.1(ビルド 10.1.30 以降)32 ビット / 64 ビット
  • MariaDB 10.3(ビルド 10.3.22 以降)32 ビット / 64 ビット
  • MariaDB 10.4(ビルド 10.4.26 以降)32 ビット / 64 ビット
  • MariaDB 10.5(ビルド 10.5.17 以降)32 ビット / 64 ビット
  • MariaDB Galera Cluster 10.3 32 ビット / 64 ビット(InnoDB ストレージエンジンを使用)
  • PostgreSQL 13.x 64 ビット
  • PostgreSQL 14.x 64 ビット
  • PostgreSQL 15.x 64 ビット
  • Postgres Pro 13.x 64 ビット(すべてのエディション)
  • Postgres Pro 14.x 64 ビット(すべてのエディション)
  • Postgres Pro 15.х 64 ビット(すべてのエディション)
  • Platform V Pangolin 5.4.0 64 ビット
  • Jatoba 4 64 ビット

この記事はお役に立ちましたか?
改善できる点がありましたらお聞かせください。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。