Kaspersky Security Center でリモートインストールタスクを削除しようとすると「System error 0x203A (サーバーは運用ではありません)」 と表示される場合

更新日: 2022年08月17日 Article ID: 15487
 
 
 
 

対象製品:

  • Kaspersky Security Center 13.2 (バージョン 13.2.0.1511)
  • Kaspersky Security Center 13.1 (バージョン 13.1.0.8324)
  • Kaspersky Security Center 13 (バージョン 13.0.0.11247)
  • Kaspersky Security Center 12 (バージョン 12.0.0.7734)
  • Kaspersky Security Center 11 (バージョン 11.0.0.1131)
 
 
 
 

問題

管理サーバー または スタンドアロンコンソールがインストールされている管理者のコンピューターで、リモートインストールタスクを削除しようとすると、[ System error 0x203A (サーバーは運用ではありません) ] と表示される場合があります。

管理サーバーがインストールされている端末のカスペルスキーイベントログには、下記のイベントが記録される場合があります。

Failed to delete group policy object 'LDAP://CN={C4179929-65C1-449C-A3C0-D8E85CC08422},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x203A (サーバーは運用ではありません)'

原因

このエラーは、[ Active Directory のグループポリシーにパッケージのインストールを割り当てる ] オプションを オン にしてリモートインストールタスクを削除しようとすると発生します。

Active Directory のグループポリシーを介してリモートインストールタスクを実行すると、セキュリティグループとグループポリシーオブジェクトが対応するドメインコントローラーに作成されます。そのようなタスクを削除すると、対応する Active Directory オブジェクトは、タスク設定で指定されたユーザーアカウントを通じて削除されます。詳細については オンラインヘルプ をご参照ください。

このエラーは、Active Directory レベルの問題がある、またはタスク設定で指定された資格情報の誤り(古いパスワード、アクティブでないユーザーアカウントなど)が原因で発生する可能性があります。

解決策

下記に記載の内容をお試し頂いた後、もう一度タスクの削除をお試しください:

  • タスクを起動するユーザーアカウントの正しいパスワードを指定します。
  • タスクのプロパティでユーザーアカウント情報を更新します。アカウントがアクティブであること、パスワードが正しいこと(管理者に正しく伝わっている事)、アカウントに必要なすべての権限があることを確認してください。手順については オンラインヘルプ をご参照ください。
  • リモートインストールタスクのプロパティで [ Active Directory のグループポリシーにパッケージのインストールを割り当てる ] オプションを オフ にします。先に、管理対象デバイスをタスクスコープから除外する必要がある場合があります。
  • Active Directory レベルの問題が原因の [ サーバーは運用ではありません ] エラーを修正する方法については、マイクロソフトのサポートページ に記載の内容に従ってください。
 
 
 
 
 
この記事はお役に立ちましたか?
改善できる点がありましたらお聞かせください。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。