ネットワーク接続エラーが表示される場合
更新日: 2023年04月14日
Article ID: 13913
対象製品:
- インターネット セキュリティ
- スモール オフィス セキュリティ
カスペルスキー製品をアクティベートしようとすると、ネットワーク接続エラーが表示される場合があります。
原因
プロキシサーバーの設定が正しくない、またはアクティベーションサーバーが一時的に利用できない状態である可能性があります。
解決方法
以下の方法は、Windows 10 コンピュータで有効です。
- 一時間程度経過後、もう一度アクティベーションをお試しください。アクティベーションサーバーが緊急メンテナンス等で一時的に利用できない可能性があります。
- Windows Update を実行し、適用されていないアップデートがある場合には全て適用してコンピューターを最新の状態にしてください。Windows Update の実行方法等は、Microsoft のサポートページ をご確認ください。
- カスペルスキー製品のプロキシサーバー設定を無効化します。以下 の手順に従ってください。
- Internet Explorer の設定をリセットします。以下 の手順に従ってください。
- DNS サーバーを設定します。以下 の手順に従ってください。
カスペルスキー製品のプロキシサーバー設定を無効化する方法
- 製品のメイン画面で左下の歯車のアイコンをクリックします。
- メインの製品ウィンドウの開き方は、こちらのサポートページ を参照してください。
- [ ネットワーク設定 ] - [ プロキシサーバーの設定 ] の順で移動します。
- [ プロキシサーバーを使用しない ] を選択し、[ OK ] をクリックします。
- [ 保存 ] をクリックします。
プロキシサーバーの使用が無効かにされます。
プロキシサーバー設定を利用できない場合は、お持ちのカスペルスキー製品( カスペルスキー インターネット セキュリティ、 カスペルスキー スモール オフィス セキュリティ)の最新版をインストールしてください。
Internet Explorer の設定をリセットする方法
- [ Ctrl キー ] を押しながら [ R キー ] を押し、[ ファイル名を指定して実行 ] 画面を開きます。
次に、[ inetcpl.cpl ] と入力して [ OK ] をクリックします。
- [ インターネットのプロパティ ] 画面が開きます。[ 詳細設定 ] タブで [ リセット ] をクリックします。
- [ リセット ] をクリックします。
- コンピュータを再起動します。
Internet Explorer の設定はリセットされます。
DNS サーバーを設定する方法
をクリックし、[ ネットワークとインターネットの設定 ] を選択します。
- [ ネットワークと共有センター ] を選択します。
- アクティブなネットワーク接続を選択します。
- [ プロパティ ] をクリックします。
- [ Internet Protocol Version 4 (TCP/IPv4) ] または [ IP version 4 (TCP/IPv4) ] を選択し、[ プロパティ ] をクリックします。
- [ 次の DNS サーバーのアドレスを使う ] にチェックを入れます。
- Google Public DNS(8.8.8.8 および 8.8.4.4)またはその他にお使いの DNS サーバーのアドレスを入力します。
- [ 終了時に設定を検証する ] にチェックを入れ、[ ОK ] をクリックします。
DNS サーバーの設定は更新されます。