インストール時に Windows Update 関連のエラーが表示される場合
更新日: 2023年02月01日
Article ID: 13839
原因
.Net Framework のインストールの為に必要な Windows Update がインストールされていません。
解決方法
次の手順を行います。完了後、もう一度製品のインストールをお試しください。
- 下記の文言をコピーします。次に、キーボードで Win キー + R キー を押し、表示された画面の [ 名前 ] 箇所にコピーした内容をペーストして [ OK ] をクリックします。
-
services.msc
- 名前が「 Windows Update 」の項目を見つけ、右クリックして [ 停止 ] を選択します。
- 以下の 2 項目を見つけ、それぞれ 手順 2 と同様に 停止 します。
- Security Center
- Background Intelligent Transfer Service
- 下記の文言をコピーします。次に、キーボードで Win キー + E キー を押し、表示された画面のアドレスバーにコピーした内容をペーストして Enter キー をします。
-
C:\Windows\
- 「 SoftwareDistribution 」フォルダを見つけ、フォルダ名を「 SoftwareDistribution_OLD 」に変更します。
-
- 手順 2 と 手順 3 で停止した下記サービスを右クリックし、[ 開始 ] をクリックします。
- Windows Update
- Security Center
- Background Intelligent Transfer Service
- Windows Update を実行し、適用可能な全てのアップデートをインストールしてください。Windows Update が正しく動作しない場合は、マイクロソフトのサポート窓口 へお問い合わせください。
-
問題が解決しない場合、手動で 最新の .Net Framework をインストールしてからカスペルスキー製品をインストールすることで、エラーが表示されなくなるかご確認ください。
解決しない場合
カスペルスキーカスタマーサービス へお問い合わせください
カスペルスキー フリー向けのカスタマーサービスは提供されていません。フォーラム で問題について質問するか、既存のトピックをご確認ください。
十分なカスタマーサービスを受けたい場合は、サポート対象の 個人向けカスペルスキー製品 を購入し、インストールしてください。