インストール時に Windows Update 関連のエラーが表示される場合

更新日: 2023年02月01日 Article ID: 13839
 
 
 
 

原因

.Net Framework のインストールの為に必要な Windows Update がインストールされていません。

解決方法

次の手順を行います。完了後、もう一度製品のインストールをお試しください。

  1. 下記の文言をコピーします。次に、キーボードで Win キー + R キー を押し、表示された画面の [ 名前 ] 箇所にコピーした内容をペーストして [ OK ] をクリックします。
  2. services.msc

    common_ 13839_01

  3. 名前が「 Windows Update 」の項目を見つけ、右クリックして [ 停止 ] を選択します。

  4. common_ 13839_02

  5. 以下の 2 項目を見つけ、それぞれ 手順 2 と同様に 停止 します。
    • Security Center
    • Background Intelligent Transfer Service
  6. 下記の文言をコピーします。次に、キーボードで Win キー + E キー を押し、表示された画面のアドレスバーにコピーした内容をペーストして Enter キー をします。
  7. C:\Windows\

    common_ 13839_05

  8. SoftwareDistribution 」フォルダを見つけ、フォルダ名を「 SoftwareDistribution_OLD 」に変更します。
  9. common_ 13839_03

  10. 手順 2 と 手順 3 で停止した下記サービスを右クリックし、[ 開始 ] をクリックします。
    • Windows Update
    • Security Center
    • Background Intelligent Transfer Service

    common_ 13839_04

  11. Windows Update を実行し、適用可能な全てのアップデートをインストールしてください。Windows Update が正しく動作しない場合は、マイクロソフトのサポート窓口 へお問い合わせください。
  12. 問題が解決しない場合、手動で 最新の .Net Framework をインストールしてからカスペルスキー製品をインストールすることで、エラーが表示されなくなるかご確認ください。

解決しない場合

カスペルスキーカスタマーサービス へお問い合わせください

カスペルスキー フリー向けのカスタマーサービスは提供されていません。フォーラム で問題について質問するか、既存のトピックをご確認ください。

十分なカスタマーサービスを受けたい場合は、サポート対象の 個人向けカスペルスキー製品 を購入し、インストールしてください。

 
 
 
 
 
この記事はお役に立ちましたか?
改善できる点がありましたらお聞かせください。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。