インストールエラー「 Windows インストーラー サービスはビジー状態です 」
更新日: 2023年03月17日
Article ID: 13840
対象製品 :
- インターネット セキュリティ
- スモール オフィス セキュリティ
原因
他のアプリケーションがインストールを実行中のため、カスペルスキー製品がインストールを実行できません。
解決方法
- 他のアプリケーションのインストールが完了してから、カスペルスキー製品のインストールを実行します
- OS を再起動してから、カスペルスキー製品のインストールを実行します
解決しない場合は、次の手順をお試しください:
- ProcessExplorer.zip をダウンロードします。
- ダウンロードしたファイルを右クリックし、コンテキストメニューで[ すべて展開(T)... ]を選択して展開します。
- 展開されたフォルダの中にあるファイル「 procexp.exe 」を右クリックし、[ 管理者として実行 ] を選択します。
-
License Agreement が 表示されたら、 [ Agree ] をクリックします。
- キーボードで Ctrl キー + F キーを押します。以下の文言をコピーし、表示された画面の検索フィールドにコピーした内容をペーストして [ Search ] をクリックすると、Windows インストーラー サービスを使用しているプロセスが見つかります。
_MSIExecute
そのプロセスを終了してから、カスペルスキー製品のインストールをお試しください。
よくある原因
Windows インデックスサービスが動作していることが原因であることが多いです。その場合、手順 3 での検索結果として「 SearchFilterHost.exe 」が見つかります。該当する場合には、Windows インデックスサービスを停止してからカスペルスキー製品のインストールをお試しください。