アップデートエラー「 アップデートされていないコンポーネントがあります 」

更新日: 2023年07月14日 Article ID: 13286
 
 
 
 

詳細レポートの "定義データベースのアップデート" 箇所に次のメッセージが記録される場合:

  • アップデートされていないコンポーネントがあります
  • コンポーネントのアップデートエラー

原因

  • カスペルスキーの製品またはサーバーの誤動作
  • 定義データベースをアップデート中の停電
  • キャッシュプロキシサーバーを使用している
  • カスペルスキー製品と互換性のない製品がインストールされている

解決方法

もう一度定義データベースをアップデートしてから、コンピューターを再起動します。

引き続きエラーが表示される場合には、下記手順でカスペルスキー製品を再インストールしてください。

手順 1

カスペルスキー製品のインストールプログラム(最新版)をダウンロードします。

手順 2

現在インストールされている カスペルスキー製品を削除(アンインストール)します。

削除時に表示される [ データの保存 ] 画面で、必ず [ ライセンス情報 ] にチェックを入れてください。

手順 3

コンピューターを差起動します。

手順 4

ダウンロードしたインストールプログラムを使用し、アプリケーションのインストールを行います:

手順 5

アプリケーションは自動的にアクティベートされ、利用可能な状態になります。

自動的にアクティベートされない場合には、次の手順で手動でアクティベートしてください:

解決しない場合

カスペルスキーカスタマーサービス へお問い合わせください。

 
 
 
 
 
この記事はお役に立ちましたか?
改善できる点がありましたらお聞かせください。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。
フィードバックをいただき、ありがとうございました。改善に向けて取り組んでまいります。